免費軟體下載論壇

 找回密碼
 立即註冊
查看: 649|回復: 1

[插件] curl 庫依賴的 SSL 版本為 NSS/3.15.4,NSS 版本過低的問題

[複製鏈接]
發表於 2015-11-30 09:01:15 | 顯示全部樓層 |閱讀模式
adfe images 免費圖床

NSS

NSS


在安裝 phpwind mobile 插件時,會出現 curl 庫依賴的 SSL 版本為 NSS/3.15.4,NSS 版本過低的問題。

解決方法:

如果是用 centos7 系統,請改成 centos6 就可以了。

另一種方法是直接升級,下載新版 curl,編譯安裝,再重新編譯 php 即可。

升級方法可參考以下的網站:

http://www.programgo.com/article ... 4E347E1521D18CA72C1
最穩定的中文圖床 Adfe images 開放免費註冊,歡迎使用。
 樓主| 發表於 2015-11-30 11:04:06 | 顯示全部樓層
adfe images 免費圖床
curl 升級後或改為  centos6,就可正常安裝

NSS

NSS
最穩定的中文圖床 Adfe images 開放免費註冊,歡迎使用。
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

返回列表 搜索

關于我們|小黑屋|手機版|免費軟體下載論壇 |網站地圖

GMT+8, 2019-10-23 21:03 , Processed in 0.042153 second(s), 10 queries , MemCached On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回復 返回頂部 返回列表